Like us on Facebook


Follow us on Twitter





Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    Join Date
    May 2007
    Posts
    58,990

    PSD's Tapatalk compatibility has gone to crap; plugin needs to be updated

    I spoke with Tapatalk after having nonstop issues accessing PSD via their software over the last half week or so. They have told me to contact PSD admins to alert them that they do not have a "proper Tapatalk plugin running", which is what is causing the issues. They also told me to "contact the forum owner to update the plugin".

    I am quite sure that this will be looked in to and addressed with a quickness by the owner and admins of this wonderful site!

  2. #2
    Join Date
    May 2007
    Posts
    58,990
    Thanks, guys!

  3. #3
    Join Date
    Apr 2010
    Location
    San Francisco, CA
    Posts
    39,786
    Just emailed them.

  4. #4
    Join Date
    May 2007
    Posts
    58,990
    Quote Originally Posted by Rush View Post
    Just emailed them.
    Thanks for real, Rush. This ish is mad annoying.

  5. #5
    Join Date
    May 2007
    Posts
    58,990
    Please let us know if you have any updates. I'm still having to clear my Tapatalk cache numerous times per day to get this forum to work.

  6. #6
    Join Date
    Jan 2006
    Location
    America
    Posts
    98,700
    I assume this has been resolved since there's been a week with no response.
    Let's get embedded tweets working again!

    https://forums.prosportsdaily.com/sh...5#post33780085

  7. #7
    Join Date
    May 2007
    Posts
    58,990
    Quote Originally Posted by dbroncos78087 View Post
    I assume this has been resolved since there's been a week with no response.
    I assume this must be sarcasm, as nothing technical gets resolved around here. In case I'm not being clear enough: no, this hasn't been resolved.

  8. #8
    Join Date
    May 2007
    Posts
    58,990
    Still ****ed.

  9. #9
    Join Date
    Jan 2006
    Location
    America
    Posts
    98,700
    Quote Originally Posted by spliff(TONE) View Post
    I assume this must be sarcasm, as nothing technical gets resolved around here. In case I'm not being clear enough: no, this hasn't been resolved.
    Yep. 110% sarcasm.
    Let's get embedded tweets working again!

    https://forums.prosportsdaily.com/sh...5#post33780085

  10. #10
    Join Date
    May 2007
    Posts
    58,990
    **** is ****ing ridiculous. I don't know how this site continues to function.

  11. #11
    Join Date
    Apr 2010
    Location
    San Francisco, CA
    Posts
    39,786
    Haven't heard a thing yet. I'll send another email to see what's up.

  12. #12
    Join Date
    May 2007
    Posts
    58,990
    Thanks, Rush.

  13. #13
    Join Date
    Jan 2006
    Location
    America
    Posts
    98,700
    Quote Originally Posted by spliff(TONE) View Post
    **** is ****ing ridiculous. I don't know how this site continues to function.
    Incredibly good fortune. Either that or there’s a lucky rabbit’s foot jammed in the server.

  14. #14
    Join Date
    Apr 2010
    Location
    San Francisco, CA
    Posts
    39,786
    Quote Originally Posted by spliff(TONE) View Post
    Thanks, Rush.
    I take that back. I did get a response on the initial email from my contact saying they've created a ticket, meaning they've notified the department of the issue, but I haven't heard any updates since.

  15. #15
    Join Date
    Apr 2010
    Location
    San Francisco, CA
    Posts
    39,786
    Got a response this morning. My contact was told last week that tickets aren't checked that often, but they've all since been brought over and are working on them.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •