Like us on Facebook


Follow us on Twitter





Page 3 of 3 FirstFirst 123
Results 31 to 44 of 44
  1. #31
    Join Date
    Jan 2006
    Location
    America
    Posts
    78,949
    Please resolve this issue. Itís quite frustrating and shouldnít be difficult. Are the tech people for the site competent?

  2. #32
    Join Date
    Jan 2011
    Location
    NY
    Posts
    5,692
    Quote Originally Posted by dbroncos78087 View Post
    Please resolve this issue. Itís quite frustrating and shouldnít be difficult. Are the tech people for the site competent?
    I guess you never got the memo. Itís not the site. Itís your computer and my phone and his phone and his phone and his computer and his phone and his ISP and his computer and his phone and his ISP...

    but not the site.

  3. #33
    Join Date
    Jan 2006
    Location
    America
    Posts
    78,949
    Quote Originally Posted by Mr Costanza View Post
    I guess you never got the memo. Itís not the site. Itís your computer and my phone and his phone and his phone and his computer and his phone and his ISP and his computer and his phone and his ISP...

    but not the site.
    Sounds about right. The common denominator is never the problem. Definitely more likely that all the disparate end points are the problem.

  4. #34
    Join Date
    Jan 2006
    Location
    America
    Posts
    78,949
    Still no fixes or noted evidence of attempts to fix the problem.
    Think long and hard about why you respond to nonsense. Please!

  5. #35
    Join Date
    Nov 2010
    Location
    Annapolis MD
    Posts
    12,851
    I can bring it up one more time, but I've been having more issues with this happening on other sites- specifically MLBTR and a site I use for wrestling news- moreso than PSD recently.

  6. #36
    Join Date
    May 2007
    Posts
    35,936
    I've literally never had that issue with MLBTR on non-ABP equipped computers.

    "there's no scraps in my scrapbook"

  7. #37
    Join Date
    Jan 2006
    Location
    America
    Posts
    78,949
    Quote Originally Posted by spliff(TONE) View Post
    I've literally never had that issue with MLBTR on non-ABP equipped computers.
    Iíve never had the problem on a computer. Itís just my phone regardless of browser. Chrome or Safari.

    I would say itís happened to me half a dozen times today. It happens on no other sites that I browse.

  8. #38
    Join Date
    Nov 2010
    Location
    Annapolis MD
    Posts
    12,851
    Quote Originally Posted by dbroncos78087 View Post
    Iíve never had the problem on a computer. Itís just my phone regardless of browser. Chrome or Safari.

    I would say itís happened to me half a dozen times today. It happens on no other sites that I browse.
    This is the same it's been for me, only now it's happening on a couple other sites in addition to PSD.

  9. #39
    Join Date
    Jan 2006
    Location
    America
    Posts
    78,949
    Theyíre getting smarter. I had figured out the right clicks to make so their impact was marginalized but it no longer works. Before I could hit the back button and then click Close on the ad and it would open the page I wanted. They seem to have neutralized the back button.

  10. #40
    Join Date
    Jun 2008
    Posts
    1,002
    I havenít gotten any ads on here in a few days

  11. #41
    Join Date
    Jan 2006
    Location
    America
    Posts
    78,949
    Quote Originally Posted by Brewersfan255 View Post
    I havenít gotten any ads on here in a few days
    Lucky us, I suppose. It hasn't happened to me today either. We'll see how the week goes though. But this is still the only site that it's happened on for me ever.
    Think long and hard about why you respond to nonsense. Please!

  12. #42
    Join Date
    Oct 2010
    Posts
    74,790
    Yep its just this site and it just started recently for me.

  13. #43
    Join Date
    Jan 2006
    Location
    America
    Posts
    78,949
    It just started happening again for me today. It had been fine between when I stopped posting above and now.

  14. #44
    Join Date
    Aug 2011
    Posts
    2,577
    This has happened to me for a while now on this site, but not ONLY this site. I'm not sure the rules on mentioning other forums, but there's an MMA forum I go to and read as well. That forum has the same pop-up, sometimes WalMart gift card, sometimes Amazon gift card. But anyway, I get the same pop up ad from both forums. I had assumed it was hackers targeting multiple forums, not just PSD. The PSD techs response may be valid on this one.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •