Quote Originally Posted by gaughan333 View Post
how do you do that?
Go into user CP, go to edit options, uncheck "show sigs..."