Like us on Facebook


Follow us on Twitter





Page 29 of 46 FirstFirst ... 19272829303139 ... LastLast
Results 421 to 435 of 688
  1. #421
    Join Date
    Dec 2011
    Posts
    7,685
    vCash
    1500
    come on, clean this mess up... errors, left and right!

    Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.

  2. #422
    Join Date
    Dec 2007
    Location
    America
    Posts
    24,800
    vCash
    1500
    PSD's servers done broked again
    **********

  3. #423
    Join Date
    May 2008
    Posts
    35,492
    vCash
    1500
    Slow as **** for me right now

  4. #424
    Join Date
    Dec 2007
    Location
    America
    Posts
    24,800
    vCash
    1500
    Yeah not too fast for me either.

    c'mon PSD, this is getting annoying.

    edit: now I'm getting a lot of errors too
    Last edited by jlohm1; 02-03-2013 at 11:28 PM.
    **********

  5. #425
    Join Date
    Nov 2006
    Location
    Deutschland
    Posts
    15,947
    vCash
    1500
    Posting has become a real hassle for me.

    When I try to post, at times, it gives me the [loading spinning wheel-thingy] and a pop--up appears asking me if I want to [Stay on Page] or [Leave Page]. More often than not, by the time it actually posts, it creates a double post, or no post at all.

    And by the way, those pants, they belong to my dad.And they're not really pants,
    they're Lederhosen



  6. #426
    Join Date
    Dec 2007
    Location
    America
    Posts
    24,800
    vCash
    1500
    Any word on the slowness?
    **********

  7. #427
    Join Date
    Oct 2006
    Posts
    36,414
    vCash
    2267
    Well I cured some of my issues...

    I blocked the scoreboard with my ad blocker and it loads a lot faster.

  8. #428
    Join Date
    Dec 2007
    Location
    America
    Posts
    24,800
    vCash
    1500
    Why is it when I switch forums or leave a thread, it won't load, but then when I click refresh it loads? it's not a big deal but it shouldn't be doing that.
    **********

  9. #429
    Join Date
    Oct 2006
    Posts
    36,414
    vCash
    2267
    That generally is the server thinking it completed the page loading but it actually didn't so when you refresh it just asks the server for the information again and what you got originally is already partially loaded.

  10. #430
    Join Date
    Dec 2011
    Posts
    4,183
    vCash
    2563
    The site loads just fine for me but I cannot scroll down or up without it taking forever. Never was like this until the update.

  11. #431
    Join Date
    Dec 2007
    Location
    America
    Posts
    24,800
    vCash
    1500
    Quote Originally Posted by ********** View Post
    That generally is the server thinking it completed the page loading but it actually didn't so when you refresh it just asks the server for the information again and what you got originally is already partially loaded.
    That makes sense. Idk if it's just me, but I experience it on all the computers I use
    **********

  12. #432
    Join Date
    Oct 2006
    Posts
    36,414
    vCash
    2267
    Quote Originally Posted by jlohm1 View Post
    That makes sense. Idk if it's just me, but I experience it on all the computers I use
    I have the problem intermittently. It's only with this site.

  13. #433
    Join Date
    Dec 2007
    Location
    America
    Posts
    24,800
    vCash
    1500
    Quote Originally Posted by ********** View Post
    I have the problem intermittently. It's only with this site.
    Yeah same.
    **********

  14. #434
    Join Date
    Jan 2010
    Location
    South Florida
    Posts
    53,880
    vCash
    1503
    all types of errors

  15. #435
    Join Date
    Jun 2007
    Location
    Chicago, IL
    Posts
    20,437
    vCash
    1500
    databaseerror.jpeg

Page 29 of 46 FirstFirst ... 19272829303139 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •