Like us on Facebook


Follow us on Twitter





Page 5 of 12 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 172
  1. #61
    Join Date
    Jun 2011
    Posts
    947
    vCash
    78299
    Quote Originally Posted by Iansnightout View Post
    Its there a way to set it up to mark threads with new posts? Every time I go to a forum, it says they're all new, even if they're read.

    It's almost not worth using the mobile app when I've got all the forums I frequent in my web browser and it does more than the app.
    Are you logged in?

    It shows me which forums are read on the iPhone, although I've noticed that sometimes if I read them on a computer it doesn't always quickly pick up that they were "read" on the iPhone.

  2. #62
    Join Date
    Jul 2008
    Posts
    32,541
    vCash
    1500
    Quote Originally Posted by content-team:20621274
    Quote Originally Posted by Iansnightout View Post
    Its there a way to set it up to mark threads with new posts? Every time I go to a forum, it says they're all new, even if they're read.

    It's almost not worth using the mobile app when I've got all theItrums I frequent in my web browser and it does more than the app.
    Are you logged in?

    It shows me which forums are read on the iPhone, although I've noticed that sometimes if I read them on a computer it doesn't always quickly pick up that they were "read" on the iPhone.
    Yes, I'm logged in. I'm on an Android if tat makes any difference. it shows threads where I'm the last to comment as unread
    I'm In.



  3. #63
    Join Date
    Jun 2011
    Posts
    947
    vCash
    78299
    Quote Originally Posted by Iansnightout View Post
    Yes, I'm logged in. I'm on an Android if tat makes any difference. it shows threads where I'm the last to comment as unread
    Ah yes, I believe that might be a problem with the iPhone version as well. I'll see if I can get it in their bug tracker.

  4. #64
    Join Date
    Jan 2009
    Location
    Los Angeles
    Posts
    40,620
    vCash
    1500
    Quote Originally Posted by content-team View Post
    Quote Originally Posted by MJ-BULLS View Post
    Quote Originally Posted by content-team View Post
    I assume you mean it doesn't take you back to your post?
    when i click on a users post, and then go to reply, the "QUOTE" code doesn't come out and the users post i want to reply too.
    You have to hit the quote button to reply with a quote. Posted from my iPhone. Honestly the reply button doesn't make sense, but it let's you post a comment at the end of the thread from anywhere without going to the end... So it has a purpose, but it's not obvious.
    I got it working. Thanks.

  5. #65
    Join Date
    Nov 2008
    Posts
    23,431
    vCash
    1500
    I can't even log in on the app. It says invalid user ID

  6. #66
    Join Date
    Jun 2011
    Posts
    947
    vCash
    78299
    Quote Originally Posted by mell413 View Post
    I can't even log in on the app. It says invalid user ID
    Make sure you have all available updates.

  7. #67
    Join Date
    Aug 2010
    Location
    Corning, NY
    Posts
    5,721
    vCash
    1500
    Nevermind.

  8. #68
    Join Date
    Nov 2008
    Posts
    7,130
    vCash
    1500
    I have the android version. It would be nice to be able to bookmark certain forums that you specifically go to..similar to how I do it currently on my browser. It's easy for me to click the address in the bookmark bar on my computer browser, and I think it would be a great addition to the app. It's already pretty easy to navigate to specific forums, but I just think it could be even easier.
    [SIGPIC][/SIGPIC]

  9. #69
    Join Date
    Feb 2007
    Posts
    37,429
    vCash
    2100
    IDK if it was just my crappy phone not connecting, but I wasn't able to connect through the mobile app around Noon EST. Haven't tried again yet, but

  10. #70
    Join Date
    Oct 2006
    Posts
    36,414
    vCash
    2267
    I used the iPhone app around 6 or 7 tonight and it worked

  11. #71
    Join Date
    Aug 2008
    Location
    The SCO
    Posts
    21,390
    vCash
    1500
    Is there a way to view the full title of a thread? I click on the first post and I see more of the title but sometimes it's just too long for me to see the whole thing.

  12. #72
    Join Date
    Jul 2008
    Posts
    32,541
    vCash
    1500
    I'm constantly getting connection errors. Bruising the forums works, but when I try to look at any vm or pm, I get a connection error.

    This is highly frustrating since the ads/scoreboard are blocking the option to send a VM a well on Firefox mobile and Android web, making it literally impossible to send one from my phone.
    I'm In.



  13. #73
    Join Date
    Jun 2011
    Posts
    947
    vCash
    78299
    Quote Originally Posted by Iansnightout View Post
    I'm constantly getting connection errors. Bruising the forums works, but when I try to look at any vm or pm, I get a connection error.

    This is highly frustrating since the ads/scoreboard are blocking the option to send a VM a well on Firefox mobile and Android web, making it literally impossible to send one from my phone.
    Just tested VM/PMs with my iPhone and things are working fine. It could be an Android specific problem. have you updated to the latest version? We did release a new version recently in the Android marketplace.

  14. #74
    Join Date
    Jul 2008
    Posts
    32,541
    vCash
    1500
    I updated yesterday
    I'm In.



  15. #75
    Join Date
    Jun 2011
    Posts
    947
    vCash
    78299
    Android then? I'll look into it and see if i have the issue as well. Could be a bug in the new version vbulletin released.

Page 5 of 12 FirstFirst ... 34567 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •